Mifiel - Landing page is back up – Detalles del incidente
Suscríbase a las actualizaciones
Correo electrónico
Slack
Microsoft Teams
Chat de Google
Webhook
RSS
Atom
API
Suscríbase a las actualizaciones
Idioma
SMS (Twilio) está experimentando un rendimiento degradado
Landing page is back up
Resuelto
Interrupción mayor
Iniciado el hace 5 días
agosto 21, 2026
Duró 18 minutos
agosto 21, 2026
00:39
00:57
UTC
Afectado
Landing page
Interrupción mayor de 12:39 AM a 12:57 AM
Actualizaciones
Resuelto
agosto 21, 2026 a 00:57
UTC
Resuelto
agosto 21, 2026 a 00:57
UTC
Landing page is back up. This incident was automatically resolved by Instatus monitoring.
Investigando
agosto 21, 2026 a 00:39
UTC
Investigando
agosto 21, 2026 a 00:39
UTC
Landing page is down at the moment. This incident was automatically created by Instatus monitoring.
UTC
UTC
UTC
UTC
UTC